What’s Vulnerable › Vulnerabilities
CVE-2020-3559: Cisco Aironet Access Point Authentication Flood Denial of Service Vulnerability
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-24 · updated 2026-06-17
- Weakness: CWE-400
Description
A vulnerability in Cisco Aironet Access Point (AP) Software could allow an unauthenticated, remote attacker to cause an affected device to reload. The vulnerability is due to improper handling of clients that are trying to connect to the AP. An attacker could exploit this vulnerability by sending authentication requests from multiple clients to an affected device. A successful exploit could allow the attacker to cause the affected device to reload.
Affected products
- Cisco Access Points: before 16.12.4a — fixed in 16.12.4a
- Cisco Mobility Express 1800 Access Point Series: 8.5(151.0), 17.2.0.26
- Cisco Business Access Points: from 10.0 before 10.1.1.0 — fixed in 10.1.1.0
- Cisco Wireless Lan Controller: from 8.9 before 8.10.112.0 — fixed in 8.10.112.0
How to fix
Upgrade to a fixed version: Cisco Access Points 16.12.4a; Cisco Business Access Points 10.1.1.0; Cisco Wireless Lan Controller 8.10.112.0. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-aironet-dos-h3DCuLXw
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-aironet-dos-h3DCuLXw
Get alerted when CVE-2020-3559 or the next vulnerability affects your stack