What’s Vulnerable › Vulnerabilities
CVE-2020-35712
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-26 · updated 2026-06-17
- Weakness: CWE-918
Description
Esri ArcGIS Server before 10.8 is vulnerable to SSRF in some configurations.
Affected products
- Esri ArcGIS Server: before 10.8 — fixed in 10.8
How to fix
Upgrade to a fixed version: Esri ArcGIS Server 10.8. Check the vendor advisory for mitigations.
References
- https://support.esri.com/en/bugs/nimbus/QlVHLTAwMDEyODA2MA==
- https://support.esri.com/en/technical-article/000022931
- https://support.esri.com/en/bugs/nimbus/QlVHLTAwMDEyODA2MA==
- https://support.esri.com/en/technical-article/000022931
Get alerted when CVE-2020-35712 or the next vulnerability affects your stack