What’s Vulnerable › Vulnerabilities
CVE-2020-35748
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in models/list-table.php in the FV Flowplayer Video Player plugin before 7.4.37.727 for WordPress allows remote authenticated users to inject arbitrary web script or HTML via the fv_wp_fvvideoplayer_src JSON field in the data parameter.
Affected products
- foliovision FV Flowplayer Video Player: before 7.4.37.727 — fixed in 7.4.37.727
How to fix
Upgrade to a fixed version: foliovision FV Flowplayer Video Player 7.4.37.727. Check the vendor advisory for mitigations.
References
- https://docs.google.com/document/d/1xUTEmWqfy3u3KBSTjxCAGe3gIF15awFmzgCXrKfVl2U/edit?usp=sharing
- https://github.com/arkango/
- https://docs.google.com/document/d/1xUTEmWqfy3u3KBSTjxCAGe3gIF15awFmzgCXrKfVl2U/edit?usp=sharing
- https://github.com/arkango/
Get alerted when CVE-2020-35748 or the next vulnerability affects your stack