What’s Vulnerable › Vulnerabilities
CVE-2020-35777
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-30 · updated 2026-06-17
- Weakness: CWE-77
Description
NETGEAR DGN2200v1 devices before v1.0.0.58 are affected by command injection.
Affected products
- NETGEAR Dgn2200V1 Firmware: before 1.0.0.58 — fixed in 1.0.0.58
How to fix
Upgrade to a fixed version: NETGEAR Dgn2200V1 Firmware 1.0.0.58. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062634/Security-Advisory-for-Command-Injection-Vulnerability-on-DGN2200v1-PSV-2020-0411
- https://kb.netgear.com/000062634/Security-Advisory-for-Command-Injection-Vulnerability-on-DGN2200v1-PSV-2020-0411
Get alerted when CVE-2020-35777 or the next vulnerability affects your stack