What’s Vulnerable › Vulnerabilities
CVE-2020-35781
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-30 · updated 2026-06-17
Description
NETGEAR NMS300 devices before 1.6.0.27 are affected by denial of service.
Affected products
- NETGEAR Nms300 Firmware: before 1.6.0.27 — fixed in 1.6.0.27
How to fix
Upgrade to a fixed version: NETGEAR Nms300 Firmware 1.6.0.27. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062687/Security-Advisory-for-Denial-of-Service-on-NMS300-PSV-2020-0561
- https://kb.netgear.com/000062687/Security-Advisory-for-Denial-of-Service-on-NMS300-PSV-2020-0561
Get alerted when CVE-2020-35781 or the next vulnerability affects your stack