What’s Vulnerable › Vulnerabilities
CVE-2020-35788
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-30 · updated 2026-06-17
- Weakness: CWE-120
Description
NETGEAR WAC104 devices before 1.0.4.13 are affected by a buffer overflow by an authenticated user.
Affected products
- NETGEAR Wac104 Firmware: before 1.0.4.13 — fixed in 1.0.4.13
How to fix
Upgrade to a fixed version: NETGEAR Wac104 Firmware 1.0.4.13. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062719/Security-Advisory-for-Post-Authentication-Buffer-Overflow-on-WAC104-PSV-2020-0319
- https://kb.netgear.com/000062719/Security-Advisory-for-Post-Authentication-Buffer-Overflow-on-WAC104-PSV-2020-0319
Get alerted when CVE-2020-35788 or the next vulnerability affects your stack