What’s Vulnerable › Vulnerabilities
CVE-2020-35789
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-30 · updated 2026-06-17
- Weakness: CWE-20
Description
NETGEAR NMS300 devices before 1.6.0.27 are affected by command injection by an authenticated user.
Affected products
- NETGEAR Nms300 Firmware: before 1.6.0.27 — fixed in 1.6.0.27
How to fix
Upgrade to a fixed version: NETGEAR Nms300 Firmware 1.6.0.27. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062686/Security-Advisory-for-Post-Authentication-Command-Injection-on-NMS300-PSV-2020-0559
- https://kb.netgear.com/000062686/Security-Advisory-for-Post-Authentication-Command-Injection-on-NMS300-PSV-2020-0559
Get alerted when CVE-2020-35789 or the next vulnerability affects your stack