What’s Vulnerable › Vulnerabilities

CVE-2020-35792

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects R7500v2 before 1.0.3.48, R8900 before 1.0.5.2, R9000 before 1.0.5.2, and R7800 before 1.0.2.68.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R7500 Firmware 1.0.3.48; NETGEAR R7800 Firmware 1.0.2.68; NETGEAR R8900 Firmware 1.0.5.2; NETGEAR R9000 Firmware 1.0.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-35792 or the next vulnerability affects your stack