What’s Vulnerable › Vulnerabilities
CVE-2020-35801
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-30 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects JGS516PE before 2.6.0.48, JGS524Ev2 before 2.6.0.48, JGS524PE before 2.6.0.48, and GS116Ev2 before 2.6.0.48. A TFTP server was found to be active by default. It allows remote authenticated users to update the switch firmware.
Affected products
- NETGEAR Gs116E Firmware: before 2.6.0.48 — fixed in 2.6.0.48
- NETGEAR Jgs516Pe Firmware: before 2.6.0.48 — fixed in 2.6.0.48
- NETGEAR Jgs524E Firmware: before 2.6.0.48 — fixed in 2.6.0.48
- NETGEAR Jgs524Pe Firmware: before 2.6.0.48 — fixed in 2.6.0.48
How to fix
Upgrade to a fixed version: NETGEAR Gs116E Firmware 2.6.0.48; NETGEAR Jgs516Pe Firmware 2.6.0.48; NETGEAR Jgs524E Firmware 2.6.0.48; NETGEAR Jgs524Pe Firmware 2.6.0.48. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062635/Security-Advisory-for-Security-Misconfiguration-on-Some-Smart-Managed-Plus-Switches-PSV-2020-0376
- https://research.nccgroup.com/2021/03/08/technical-advisory-multiple-vulnerabilities-in-netgear-prosafe-plus-jgs516pe-gs116ev2-switches/
- https://kb.netgear.com/000062635/Security-Advisory-for-Security-Misconfiguration-on-Some-Smart-Managed-Plus-Switches-PSV-2020-0376
- https://research.nccgroup.com/2021/03/08/technical-advisory-multiple-vulnerabilities-in-netgear-prosafe-plus-jgs516pe-gs116ev2-switches/
Get alerted when CVE-2020-35801 or the next vulnerability affects your stack