What’s Vulnerable › Vulnerabilities

CVE-2020-35807

Description

Certain NETGEAR devices are affected by stored XSS. This affects D7800 before 1.0.1.56, R7800 before 1.0.2.68, RAX120 before 1.0.0.78, RBK22 before 2.3.5.26, RBR20 before 2.3.5.26, RBS20 before 2.3.5.26, RBK40 before 2.3.5.30, RBR40 before 2.3.5.30, RBS40 before 2.3.5.30, RBK50 before 2.3.5.30, RBR50 before 2.3.5.30, RBS50 before 2.3.5.30, and WN3000RPv2 before 1.0.0.78.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.56; NETGEAR R7800 Firmware 1.0.2.68; NETGEAR Rax120 Firmware 1.0.0.78; NETGEAR Rbk22 Firmware 2.3.5.26; NETGEAR Rbk40 Firmware 2.3.5.30; NETGEAR Rbk50 Firmware 2.3.5.30; NETGEAR Rbr20 Firmware 2.3.5.26; NETGEAR Rbr40 Firmware 2.3.5.30; NETGEAR Rbr50 Firmware 2.3.5.30; NETGEAR Rbs20 Firmware 2.3.5.26; NETGEAR Rbs40 Firmware 2.3.5.30; NETGEAR Rbs50 Firmware 2.3.5.30. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-35807 or the next vulnerability affects your stack