What’s Vulnerable › Vulnerabilities

CVE-2020-35840

Description

Certain NETGEAR devices are affected by stored XSS. This affects D6200 before 1.1.00.38, D7000 before 1.0.1.78, JNR1010v2 before 1.1.0.62, JR6150 before 1.0.1.24, JWNR2010v5 before 1.1.0.62, R6020 before 1.0.0.42, R6050 before 1.0.1.24, R6080 before 1.0.0.42, R6120 before 1.0.0.66, R6220 before 1.1.0.100, R6260 before 1.1.0.76, WNR1000v4 before 1.1.0.62, WNR2020 before 1.1.0.62, and WNR2050 before 1.1.0.62.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6200 Firmware 1.1.00.38; NETGEAR D7000 Firmware 1.0.1.78; NETGEAR Jnr1010V2 Firmware 1.1.0.62; NETGEAR JR6150 1.0.1.24; NETGEAR Jwnr2010V5 Firmware 1.1.0.62; NETGEAR R6020 Firmware 1.0.0.42; NETGEAR R6050 Firmware 1.0.1.24; NETGEAR R6080 Firmware 1.0.0.42; NETGEAR R6120 Firmware 1.0.0.66; NETGEAR R6220 Firmware 1.1.0.100; NETGEAR R6260 1.1.0.76; NETGEAR Wnr1000V4 Firmware 1.1.0.62. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-35840 or the next vulnerability affects your stack