What’s Vulnerable › Vulnerabilities
CVE-2020-36066
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-01-05 · updated 2026-06-17
Description
GJSON <1.6.5 allows attackers to cause a denial of service (remote) via crafted JSON.
Affected products
- Gjson Project Gjson: before 1.6.5 — fixed in 1.6.5
How to fix
Upgrade to a fixed version: Gjson Project Gjson 1.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-36066 or the next vulnerability affects your stack