What’s Vulnerable › Vulnerabilities
CVE-2020-36070
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-26 · updated 2026-06-17
- Weakness: CWE-281
Description
Insecure Permission vulnerability found in Yoyager v.1.4 and before allows a remote attacker to execute arbitrary code via a crafted .php file to the media component.
Affected products
- Thecontrolgroup Voyager: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: Thecontrolgroup Voyager 1.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-36070 or the next vulnerability affects your stack