What’s Vulnerable › Vulnerabilities
CVE-2020-36171
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The Elementor Website Builder plugin before 3.0.14 for WordPress does not properly restrict SVG uploads.
Affected products
- Elementor Website Builder: before 3.0.14 — fixed in 3.0.14
How to fix
Upgrade to a fixed version: Elementor Website Builder 3.0.14. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/elementor/#developers
- https://wordpress.org/plugins/elementor/#developers
Get alerted when CVE-2020-36171 or the next vulnerability affects your stack