What’s Vulnerable › Vulnerabilities
CVE-2020-36172
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The Advanced Custom Fields plugin before 5.8.12 for WordPress mishandles the escaping of strings in Select2 dropdowns, potentially leading to XSS.
Affected products
- WP Engine Advanced Custom Fields: before 5.8.12 — fixed in 5.8.12
How to fix
Upgrade to a fixed version: WP Engine Advanced Custom Fields 5.8.12. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/advanced-custom-fields/#developers
- https://wordpress.org/plugins/advanced-custom-fields/#developers
Get alerted when CVE-2020-36172 or the next vulnerability affects your stack