What’s Vulnerable › Vulnerabilities
CVE-2020-36176
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-06 · updated 2026-06-17
- Weakness: CWE-287
Description
The iThemes Security (formerly Better WP Security) plugin before 7.7.0 for WordPress does not enforce a new-password requirement for an existing account until the second login occurs.
Affected products
- Ithemes Security: before 7.7.0 — fixed in 7.7.0
How to fix
Upgrade to a fixed version: Ithemes Security 7.7.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/better-wp-security/#developers
- https://wordpress.org/plugins/better-wp-security/#developers
Get alerted when CVE-2020-36176 or the next vulnerability affects your stack