What’s Vulnerable › Vulnerabilities

CVE-2020-36236

Description

Affected versions of Atlassian Jira Server and Data Center allow remote attackers to inject arbitrary HTML or JavaScript via a Cross-Site Scripting (XSS) vulnerability in the ViewWorkflowSchemes.jspa and ListWorkflows.jspa endpoints. The affected versions are before version 8.5.11, from version 8.6.0 before 8.13.3, and from version 8.14.0 before 8.15.0.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 8.5.11; Atlassian Jira 8.13.3; Atlassian Jira 8.13.3, 8.15.0; Atlassian Jira Software Data Center 8.15.0, 8.5.11. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-36236 or the next vulnerability affects your stack