What’s Vulnerable › Vulnerabilities

CVE-2020-36247

Description

Open OnDemand before 1.5.7 and 1.6.x before 1.6.22 allows CSRF.

Affected products

How to fix

Upgrade to a fixed version: OSC ondemand 1.5.7, 1.6.22. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-36247 or the next vulnerability affects your stack