What’s Vulnerable › Vulnerabilities

CVE-2020-36307

Description

Redmine before 4.0.7 and 4.1.x before 4.1.1 has stored XSS via textile inline links.

Affected products

How to fix

Upgrade to a fixed version: Redmine 4.0.7, 4.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-36307 or the next vulnerability affects your stack