What’s Vulnerable › Vulnerabilities
CVE-2020-36706: Simple:Press – WordPress Forum Plugin <= 6.6.0 - Arbitrary File Upload
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-20 · updated 2026-06-17
- Weakness: CWE-434
Description
The Simple:Press – WordPress Forum Plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the ~/admin/resources/jscript/ajaxupload/sf-uploader.php file in versions up to, and including, 6.6.0. This makes it possible for attackers to upload arbitrary files on the affected sites server which may make remote code execution possible.
Affected products
- Simple-Press Simple:Press: before 6.6.1 — fixed in 6.6.1
How to fix
Upgrade to a fixed version: Simple-Press Simple:Press 6.6.1. Check the vendor advisory for mitigations.
References
- https://blog.nintechnet.com/wordpress-simplepress-plugin-fixed-critical-vulnerabilities/
- https://wpscan.com/vulnerability/27d4a8a5-9d81-4b42-92be-3f7d1ef22843
- https://www.acunetix.com/vulnerabilities/web/wordpress-plugin-simple-press-wordpress-forum-arbitrary-file-upload-6-6-0/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/53eba5b4-7cc0-48e1-bb9c-6ed3207151ab?source=cve
- https://blog.nintechnet.com/wordpress-simplepress-plugin-fixed-critical-vulnerabilities/
- https://wpscan.com/vulnerability/27d4a8a5-9d81-4b42-92be-3f7d1ef22843
- https://www.acunetix.com/vulnerabilities/web/wordpress-plugin-simple-press-wordpress-forum-arbitrary-file-upload-6-6-0/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/53eba5b4-7cc0-48e1-bb9c-6ed3207151ab?source=cve
Get alerted when CVE-2020-36706 or the next vulnerability affects your stack