What’s Vulnerable › Vulnerabilities
CVE-2020-36725: TI WooCommerce Wishlist <= 1.21.11 and TI WooCommerce Wishlist Pro <= 1.21.4 - Arbitrary Options Update
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-07 · updated 2026-06-17
- Weakness: CWE-862
Description
The TI WooCommerce Wishlist and TI WooCommerce Wishlist Pro plugins for WordPress are vulnerable to an Options Change vulnerability in versions up to, and including, 1.21.11 and 1.21.4 via the 'ti-woocommerce-wishlist/includes/export.class.php' file. This makes it possible for authenticated attackers to gain otherwise restricted access to the vulnerable blog and update any settings.
Affected products
- templateinvaders TI WooCommerce Wishlist: before 1.21.5; before 1.21.12 — fixed in 1.21.12, 1.21.5
How to fix
Upgrade to a fixed version: templateinvaders TI WooCommerce Wishlist 1.21.12, 1.21.5. Check the vendor advisory for mitigations.
References
- https://blog.nintechnet.com/critical-zero-day-vulnerability-fixed-in-wordpress-ti-woocommerce-wishlist-plugin/
- https://templateinvaders.com/changelogs/ti-woocommerce-wishlist-plugin-changelog/
- https://wpscan.com/vulnerability/2e2fb815-7cca-4e6c-b466-179337fe99ee
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d60b5741-5496-4e87-bcb0-adaa0db07d90?source=cve
- https://blog.nintechnet.com/critical-zero-day-vulnerability-fixed-in-wordpress-ti-woocommerce-wishlist-plugin/
- https://templateinvaders.com/changelogs/ti-woocommerce-wishlist-plugin-changelog/
- https://wpscan.com/vulnerability/2e2fb815-7cca-4e6c-b466-179337fe99ee
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d60b5741-5496-4e87-bcb0-adaa0db07d90?source=cve
Get alerted when CVE-2020-36725 or the next vulnerability affects your stack