What’s Vulnerable › Vulnerabilities

CVE-2020-36774

Description

plugins/gtk+/glade-gtk-box.c in GNOME Glade before 3.38.1 and 3.39.x before 3.40.0 mishandles widget rebuilding for GladeGtkBox, leading to a denial of service (application crash).

Affected products

How to fix

Upgrade to a fixed version: GNOME Glade 3.38.1, 3.40.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-36774 or the next vulnerability affects your stack