What’s Vulnerable › Vulnerabilities
CVE-2020-36838: Facebook Chat Plugin <= 1.5 - Missing Capabilities Check
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-16 · updated 2026-06-17
- Weakness: CWE-284
Description
The Facebook Chat Plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the wp_ajax_update_options function in versions up to, and including, 1.5. This flaw makes it possible for low-level authenticated attackers to connect their own Facebook Messenger account to any site running the vulnerable plugin and engage in chats with site visitors on affected sites.
Affected products
- Facebook Chat Plugin – Live Chat Plugin for WordPress: before 1.6 — fixed in 1.6
How to fix
Upgrade to a fixed version: Facebook Chat Plugin – Live Chat Plugin for WordPress 1.6. Check the vendor advisory for mitigations.
References
- https://www.wordfence.com/blog/2020/08/the-official-facebook-chat-plugin-created-vector-for-social-engineering-attacks/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/36ae4183-5fa7-484c-b858-5df10ae3d3f2?source=cve
Get alerted when CVE-2020-36838 or the next vulnerability affects your stack