What’s Vulnerable › Vulnerabilities
CVE-2020-36853: 10WebMapBuilder <= 1.0.63 - Unauthenticated Stored Cross-Site Scripting via Plugin Settings Change
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-18 · updated 2026-06-17
- Weakness: CWE-79
Description
The 10WebMapBuilder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Plugin Settings Change in versions up to, and including, 1.0.63 due to insufficient input sanitization and output escaping and a lack of capability checks. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Affected products
- 10Web Map Builder for Google Maps: before 1.0.64 — fixed in 1.0.64
How to fix
Upgrade to a fixed version: 10Web Map Builder for Google Maps 1.0.64. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2251882/wd-google-maps
- https://www.wordfence.com/blog/2020/02/site-takeover-campaign-exploits-multiple-zero-day-vulnerabilities/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/7c1c24cc-9388-4d91-8dc6-c67d3420cc94?source=cve
Get alerted when CVE-2020-36853 or the next vulnerability affects your stack