What’s Vulnerable › Vulnerabilities
CVE-2020-36875: AccessAlly < 3.3.2 Unauthenticated Arbitrary PHP Code Execution
- Severity: critical (CVSS 9.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-09 · updated 2026-06-17
- Weakness: CWE-94
Description
AccessAlly WordPress plugin versions prior to 3.3.2 contain an unauthenticated arbitrary PHP code execution vulnerability in the Login Widget. The plugin processes the login_error parameter as PHP code, allowing an attacker to supply and execute arbitrary PHP in the context of the WordPress web server process, resulting in remote code execution.
Affected products
- ACCESSALLY, INC. AccessAlly: before 3.3.2 — fixed in 3.3.2
How to fix
Upgrade to a fixed version: ACCESSALLY, INC. AccessAlly 3.3.2. Check the vendor advisory for mitigations.
References
- https://accessally.com/software-release/accessally-3-3-2/
- https://wpscan.com/vulnerability/c644de6d-098d-4889-b75d-53fd2b89ff4d/
- https://www.vulncheck.com/advisories/accessally-unauthenticated-arbitrary-php-code-execution
- https://wpscan.com/vulnerability/c644de6d-098d-4889-b75d-53fd2b89ff4d/
Get alerted when CVE-2020-36875 or the next vulnerability affects your stack