What’s Vulnerable › Vulnerabilities
CVE-2020-3711
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-29 · updated 2026-06-17
- Weakness: CWE-787
Description
Adobe Illustrator CC versions 24.0 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
Affected products
- Adobe Illustrator CC: before 24.0.2 — fixed in 24.0.2
How to fix
Upgrade to a fixed version: Adobe Illustrator CC 24.0.2. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/illustrator/apsb20-03.html
- https://helpx.adobe.com/security/products/illustrator/apsb20-03.html
Get alerted when CVE-2020-3711 or the next vulnerability affects your stack