What’s Vulnerable › Vulnerabilities
CVE-2020-3764
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-20 · updated 2026-06-17
- Weakness: CWE-787
Description
Adobe Media Encoder versions 14.0 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
Affected products
- Adobe Media Encoder: before 14.0.2 — fixed in 14.0.2
How to fix
Upgrade to a fixed version: Adobe Media Encoder 14.0.2. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/media-encoder/apsb20-10.html
- https://www.zerodayinitiative.com/advisories/ZDI-20-331/
- https://www.zerodayinitiative.com/advisories/ZDI-20-332/
- https://helpx.adobe.com/security/products/media-encoder/apsb20-10.html
- https://www.zerodayinitiative.com/advisories/ZDI-20-331/
- https://www.zerodayinitiative.com/advisories/ZDI-20-332/
Get alerted when CVE-2020-3764 or the next vulnerability affects your stack