What’s Vulnerable › Vulnerabilities
CVE-2020-3799
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-25 · updated 2026-06-17
- Weakness: CWE-787
Description
Adobe Acrobat and Reader versions 2020.006.20034 and earlier, 2017.011.30158 and earlier, 2017.011.30158 and earlier, 2015.006.30510 and earlier, and 2015.006.30510 and earlier have a stack-based buffer overflow vulnerability. Successful exploitation could lead to arbitrary code execution .
Affected products
- Adobe Acrobat DC: from 15.006.30060 before 15.006.30518; from 15.008.20082 before 20.006.20042; from 17.011.30059 before 17.011.30166 — fixed in 15.006.30518, 17.011.30166, 20.006.20042
- Adobe Acrobat Reader: from 15.006.30060 before 15.006.30518; from 15.008.20082 before 20.006.20042; from 17.011.30059 before 17.011.30166 — fixed in 15.006.30518, 17.011.30166, 20.006.20042
How to fix
Upgrade to a fixed version: Adobe Acrobat DC 15.006.30518, 17.011.30166, 20.006.20042; Adobe Acrobat Reader 15.006.30518, 17.011.30166, 20.006.20042. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb20-13.html
- https://helpx.adobe.com/security/products/acrobat/apsb20-13.html
Get alerted when CVE-2020-3799 or the next vulnerability affects your stack