What’s Vulnerable › Vulnerabilities

CVE-2020-3958

Description

VMware ESXi (6.7 before ESXi670-202004101-SG and 6.5 before ESXi650-202005401-SG), VMware Workstation (15.x before 15.5.2) and VMware Fusion (11.x before 11.5.2) contain a denial-of-service vulnerability in the shader functionality. Successful exploitation of this issue may allow attackers with non-administrative access to a virtual machine to crash the virtual machine's vmx process leading to a denial of service condition.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 11.5.2; VMware Workstation 15.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-3958 or the next vulnerability affects your stack