What’s Vulnerable › Vulnerabilities

CVE-2020-3960

Description

VMware ESXi (6.7 before ESXi670-202006401-SG and 6.5 before ESXi650-202005401-SG), Workstation (15.x before 15.5.5), and Fusion (11.x before 11.5.5) contain an out-of-bounds read vulnerability in NVMe functionality. A malicious actor with local non-administrative access to a virtual machine with a virtual NVMe controller present may be able to read privileged information contained in physical memory.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 11.5.5; VMware Workstation 15.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-3960 or the next vulnerability affects your stack