What’s Vulnerable › Vulnerabilities

CVE-2020-3967

Description

VMware ESXi (7.0 before ESXi_7.0.0-1.20.16321839, 6.7 before ESXi670-202004101-SG and 6.5 before ESXi650-202005401-SG), Workstation (15.x before 15.5.5), and Fusion (11.x before 11.5.5) contain a heap-overflow vulnerability in the USB 2.0 controller (EHCI). A malicious actor with local access to a virtual machine may be able to exploit this vulnerability to execute code on the hypervisor from a virtual machine. Additional conditions beyond the attacker's control must be present for exploitation to be possible.

Affected products

How to fix

Upgrade to a fixed version: VMware Cloud Foundation 3.10, 4.0.1; VMware Fusion 11.5.5; VMware Workstation 15.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-3967 or the next vulnerability affects your stack