What’s Vulnerable › Vulnerabilities

CVE-2020-3970

Description

VMware ESXi (7.0 before ESXi_7.0.0-1.20.16321839, 6.7 before ESXi670-202004101-SG and 6.5 before ESXi650-202005401-SG), Workstation (15.x before 15.5.5), and Fusion (11.x before 11.5.5) contain an out-of-bounds read vulnerability in the Shader functionality. A malicious actor with non-administrative local access to a virtual machine with 3D graphics enabled may be able to exploit this vulnerability to crash the virtual machine's vmx process leading to a partial denial of service condition.

Affected products

How to fix

Upgrade to a fixed version: VMware Cloud Foundation 3.10, 4.0.1; VMware Fusion 11.5.5; VMware Workstation 15.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-3970 or the next vulnerability affects your stack