What’s Vulnerable › Vulnerabilities

CVE-2020-3971

Description

VMware ESXi (6.7 before ESXi670-201904101-SG and 6.5 before ESXi650-201907101-SG), Workstation (15.x before 15.0.2), and Fusion (11.x before 11.0.2) contain a heap overflow vulnerability in the vmxnet3 virtual network adapter. A malicious actor with local access to a virtual machine with a vmxnet3 network adapter present may be able to read privileged information contained in physical memory.

Affected products

How to fix

Upgrade to a fixed version: VMware Cloud Foundation 3.7.2; VMware Fusion 11.0.2; VMware Workstation 15.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-3971 or the next vulnerability affects your stack