What’s Vulnerable › Vulnerabilities
CVE-2020-3985
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-24 · updated 2026-06-17
Description
The SD-WAN Orchestrator 3.3.2 prior to 3.3.2 P3 and 3.4.x prior to 3.4.4 allows an access to set arbitrary authorization levels leading to a privilege escalation issue. An authenticated SD-WAN Orchestrator user may exploit an application weakness and call a vulnerable API to elevate their privileges.
Affected products
- VMware SD-WAN Orchestrator: from 3.4.0 before 3.4.4; 3.3.2, 3.3.2-p1, 3.3.2-p2 — fixed in 3.4.4
- VMware SD-WAN Orchestrator: from VMware SD-WAN Orchestrator 3.3.2 prior through 3.3.2 P3 and 3.4.x prior to 3.4.4.
How to fix
Upgrade to a fixed version: VMware SD-WAN Orchestrator 3.4.4. Check the vendor advisory for mitigations.
References
- http://www.vmware.com/security/advisories/VMSA-2020-0025.html
- http://www.vmware.com/security/advisories/VMSA-2020-0025.html
Get alerted when CVE-2020-3985 or the next vulnerability affects your stack