What’s Vulnerable › Vulnerabilities

CVE-2020-3999

Description

VMware ESXi (7.0 prior to ESXi70U1c-17325551), VMware Workstation (16.x prior to 16.0 and 15.x prior to 15.5.7), VMware Fusion (12.x prior to 12.0 and 11.x prior to 11.5.7) and VMware Cloud Foundation contain a denial of service vulnerability due to improper input validation in GuestInfo. A malicious actor with normal user privilege access to a virtual machine can crash the virtual machine's vmx process leading to a denial of service condition.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 11.5.7; VMware Workstation 15.5.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-3999 or the next vulnerability affects your stack