What’s Vulnerable › Vulnerabilities
CVE-2020-4002
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-24 · updated 2026-06-17
Description
The SD-WAN Orchestrator 3.3.2 prior to 3.3.2 P3, 3.4.x prior to 3.4.4, and 4.0.x prior to 4.0.1 handles system parameters in an insecure way. An authenticated SD-WAN Orchestrator user with high privileges may be able to execute arbitrary code on the underlying operating system.
Affected products
- VMware SD-WAN Orchestrator: from 3.4.0 before 3.4.4; from 4.0.0 before 4.0.1; 3.3.2, 3.3.2-p1, 3.3.2-p2 — fixed in 3.4.4, 4.0.1
- VMware SD-WAN Orchestrator: from VMware SD-WAN Orchestrator 3.3.2 prior through 3.3.2 P3, 3.4.x prior to 3.4.4, and 4.0.x prior to 4..0.1.
How to fix
Upgrade to a fixed version: VMware SD-WAN Orchestrator 3.4.4, 4.0.1. Check the vendor advisory for mitigations.
References
- http://www.vmware.com/security/advisories/VMSA-2020-0025.html
- http://www.vmware.com/security/advisories/VMSA-2020-0025.html
Get alerted when CVE-2020-4002 or the next vulnerability affects your stack