What’s Vulnerable › Vulnerabilities

CVE-2020-4003

Description

VMware SD-WAN Orchestrator 3.3.2 prior to 3.3.2 P3, 3.4.x prior to 3.4.4, and 4.0.x prior to 4.0.1 was found to be vulnerable to SQL-injection attacks allowing for potential information disclosure. An authenticated SD-WAN Orchestrator user may inject code into SQL queries which may lead to information disclosure.

Affected products

How to fix

Upgrade to a fixed version: VMware SD-WAN Orchestrator 3.4.4, 4.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-4003 or the next vulnerability affects your stack