What’s Vulnerable › Vulnerabilities
CVE-2020-4016
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-01 · updated 2026-06-17
Description
The /plugins/servlet/jira-blockers/ resource in the crucible-jira-ril plugin in Atlassian Fisheye and Crucible before version 4.8.1 allows remote attackers to get the ID of configured Jira application links via an information disclosure vulnerability.
Affected products
- Atlassian Crucible: before 4.8.1 — fixed in 4.8.1
- Atlassian Fisheye: before 4.8.1 — fixed in 4.8.1
How to fix
Upgrade to a fixed version: Atlassian Crucible 4.8.1; Atlassian Fisheye 4.8.1. Check the vendor advisory for mitigations.
References
- https://jira.atlassian.com/browse/CRUC-8469
- https://jira.atlassian.com/browse/FE-7285
- https://jira.atlassian.com/browse/CRUC-8469
- https://jira.atlassian.com/browse/FE-7285
Get alerted when CVE-2020-4016 or the next vulnerability affects your stack