What’s Vulnerable › Vulnerabilities
CVE-2020-4018
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-01 · updated 2026-06-17
- Weakness: CWE-352
Description
The setup resources in Atlassian Fisheye and Crucible before version 4.8.1 allows remote attackers to complete the setup process via a cross-site request forgery (CSRF) vulnerability.
Affected products
- Atlassian Crucible: before 4.8.1 — fixed in 4.8.1
- Atlassian Fisheye: before 4.8.1 — fixed in 4.8.1
How to fix
Upgrade to a fixed version: Atlassian Crucible 4.8.1; Atlassian Fisheye 4.8.1. Check the vendor advisory for mitigations.
References
- https://jira.atlassian.com/browse/CRUC-8471
- https://jira.atlassian.com/browse/FE-7287
- https://jira.atlassian.com/browse/CRUC-8471
- https://jira.atlassian.com/browse/FE-7287
Get alerted when CVE-2020-4018 or the next vulnerability affects your stack