What’s Vulnerable › Vulnerabilities

CVE-2020-4021

Description

Affected versions are: Before 8.5.5, and from 8.6.0 before 8.8.1 of Atlassian Jira Server and Data Center allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the XML export view.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.13.16; Atlassian Jira 8.5.5, 8.8.1; Atlassian Jira 8.5.5, 8.8.1; Atlassian Jira Software Data Center 7.13.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-4021 or the next vulnerability affects your stack