What’s Vulnerable › Vulnerabilities

CVE-2020-4027

Description

Affected versions of Atlassian Confluence Server and Data Center allowed remote attackers with system administration permissions to bypass velocity template injection mitigations via an injection vulnerability in custom user macros. The affected versions are before version 7.4.5, and from version 7.5.0 before 7.5.1.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Confluence 7.4.5; Atlassian Confluence Data Center 7.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-4027 or the next vulnerability affects your stack