What’s Vulnerable › Vulnerabilities
CVE-2020-4153
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-08 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM QRadar Network Security 5.4.0 and 5.5.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 174269.
Affected products
- IBM QRadar Network Security: from 5.4.0.0 before 5.4.0.14; from 5.5.0.0 before 5.5.0.9 — fixed in 5.4.0.14, 5.5.0.9
How to fix
Upgrade to a fixed version: IBM QRadar Network Security 5.4.0.14, 5.5.0.9. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/174269
- https://www.ibm.com/support/pages/node/6514403
- https://exchange.xforce.ibmcloud.com/vulnerabilities/174269
- https://www.ibm.com/support/pages/node/6514403
Get alerted when CVE-2020-4153 or the next vulnerability affects your stack