What’s Vulnerable › Vulnerabilities
CVE-2020-4160
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-08 · updated 2026-06-17
Description
IBM QRadar Network Security 5.4.0 and 5.5.0 could allow a remote attacker to obtain sensitive information, caused by the failure to properly enable HTTP Strict Transport Security. An attacker could exploit this vulnerability to obtain sensitive information using man in the middle techniques. IBM X-Force ID: 174340.
Affected products
- IBM QRadar Network Security: from 5.4.0.0 before 5.4.0.14; from 5.5.0.0 before 5.5.0.9 — fixed in 5.4.0.14, 5.5.0.9
How to fix
Upgrade to a fixed version: IBM QRadar Network Security 5.4.0.14, 5.5.0.9. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/174340
- https://www.ibm.com/support/pages/node/6514403
- https://exchange.xforce.ibmcloud.com/vulnerabilities/174340
- https://www.ibm.com/support/pages/node/6514403
Get alerted when CVE-2020-4160 or the next vulnerability affects your stack