What’s Vulnerable › Vulnerabilities

CVE-2020-4729: IBM Safer Payments denial of service

Description

IBM Counter Fraud Management for Safer Payments 5.7.0.00 through 5.7.0.10, 6.0.0.00 through 6.0.0.07, 6.1.0.00 through 6.1.0.05, and 6.2.0.00 through 6.2.1.00 could allow an authenticated attacker under special circumstances to send multiple specially crafted API requests that could cause the application to crash. IBM X-Force ID: 188052.

Affected products

How to fix

Upgrade to a fixed version: IBM Safer Payments 5.7.0.11, 6.0.0.08, 6.1.0.06, 6.2.1.01. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-4729 or the next vulnerability affects your stack