What’s Vulnerable › Vulnerabilities
CVE-2020-4909
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-04 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM Cloud Pak System 2.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 191273.
Affected products
- IBM Cloud Pak System: from 2.3.0.0 before 2.3.3.3 — fixed in 2.3.3.3
How to fix
Upgrade to a fixed version: IBM Cloud Pak System 2.3.3.3. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/191273
- https://www.ibm.com/support/pages/node/6393554
- https://exchange.xforce.ibmcloud.com/vulnerabilities/191273
- https://www.ibm.com/support/pages/node/6393554
Get alerted when CVE-2020-4909 or the next vulnerability affects your stack