What’s Vulnerable › Vulnerabilities
CVE-2020-4929
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM QRadar SIEM 7.3 and 7.4 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 191706.
Affected products
- IBM QRadar SIEM: from 7.3.0 before 7.3.3; from 7.4.0 before 7.4.2; 7.3.3, 7.3.3-fix_pack_1, 7.3.3-fix_pack_2, 7.3.3-fix_pack_3, 7.3.3-fix_pack_4, 7.3.3-fix_pack_5 (+5) — fixed in 7.3.3, 7.4.2
How to fix
Upgrade to a fixed version: IBM QRadar SIEM 7.3.3, 7.4.2. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/191706
- https://www.ibm.com/support/pages/node/6449674
- https://exchange.xforce.ibmcloud.com/vulnerabilities/191706
- https://www.ibm.com/support/pages/node/6449674
Get alerted when CVE-2020-4929 or the next vulnerability affects your stack