What’s Vulnerable › Vulnerabilities
CVE-2020-4955
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-15 · updated 2026-06-17
- Weakness: CWE-434
Description
IBM Spectrum Protect Operations Center 7.1 and 8.1could allow a remote attacker to execute arbitrary code on the system, caused by improper parameter validation. By creating an unspecified servlet request with specially crafted input parameters, an attacker could exploit this vulnerability to load a malicious .dll with elevated privileges. IBM X-Force ID: 192155.
Affected products
- IBM Spectrum Protect Operations Center: from 7.1.0.000 before 7.1.13.000; from 8.1.0.000 before 8.1.10.200 — fixed in 7.1.13.000, 8.1.10.200
How to fix
Upgrade to a fixed version: IBM Spectrum Protect Operations Center 7.1.13.000, 8.1.10.200. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/192155
- https://www.ibm.com/support/pages/node/6404966
- https://exchange.xforce.ibmcloud.com/vulnerabilities/192155
- https://www.ibm.com/support/pages/node/6404966
Get alerted when CVE-2020-4955 or the next vulnerability affects your stack