What’s Vulnerable › Vulnerabilities

CVE-2020-4987

Description

The IBM FlashSystem 900 user management GUI is vulnerable to stored cross-site scripting in code versions 1.5.2.8 and prior and 1.6.1.2 and prior. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

Affected products

How to fix

Upgrade to a fixed version: IBM FlashSystem 900 1.5.2.9, 1.6.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-4987 or the next vulnerability affects your stack