What’s Vulnerable › Vulnerabilities
CVE-2020-5241: XSS/Script injection vulnerability in matestack
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-13 · updated 2026-06-17
- Weakness: CWE-80
Description
matestack-ui-core (RubyGem) before 0.7.4 is vulnerable to XSS/Script injection. This vulnerability is patched in version 0.7.4.
Affected products
- matestack-ui-core: before 0.7.4 — fixed in 0.7.4
How to fix
Upgrade to a fixed version: matestack-ui-core 0.7.4. Check the vendor advisory for mitigations.
References
- https://github.com/matestack/matestack-ui-core/security/advisories/GHSA-3jqw-vv45-mjhh
- https://github.com/matestack/matestack-ui-core/security/advisories/GHSA-3jqw-vv45-mjhh
Get alerted when CVE-2020-5241 or the next vulnerability affects your stack