What’s Vulnerable › Vulnerabilities
CVE-2020-5322
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-19 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell EMC OpenManage Enterprise-Modular (OME-M) versions prior to 1.10.00 contain a command injection vulnerability. A remote authenticated malicious user with high privileges could potentially exploit the vulnerability to execute arbitrary shell commands on the affected system.
Affected products
- Dell OpenManage Enterprise Modular: before 1.10.00 — fixed in 1.10.00
How to fix
Upgrade to a fixed version: Dell OpenManage Enterprise Modular 1.10.00. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000176929/dsa-2020-023-dell-emc-openmanage-enterprise-enterprise-modular-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000176929/dsa-2020-023-dell-emc-openmanage-enterprise-enterprise-modular-multiple-vulnerabilities
Get alerted when CVE-2020-5322 or the next vulnerability affects your stack